Mandriva: 2013:162: glibc

LinuxSecurity.com: Multiple vulnerabilities has been discovered and corrected in glibc:
Integer overflow in the vfprintf function in stdio-common/vfprintf.c
in glibc 2.14 and other versions allows context-dependent attackers to
bypass the FORTIFY_SOURCE protection mechanism, conduct format string
[More...]