Mandriva: 2013:164: mesa

LinuxSecurity.com: Updated mesa packages fix security vulnerability:
It was discovered that Mesa incorrectly handled certain arrays. An
attacker could use this issue to cause Mesa to crash, resulting in a
denial of service, or possibly execute arbitrary code (CVE-2012-5129).
[More...]