Ubuntu: 1823-1: Thunderbird vulnerabilities

LinuxSecurity.com: Several security issues were fixed in Thunderbird.