Ubuntu: 1842-1: KDE-Libs vulnerability

LinuxSecurity.com: KDE-Libs could be made to expose web credentials.