Ubuntu: 1852-1: libdmx vulnerability

LinuxSecurity.com: Several security issues were fixed in libdmx.