Ubuntu: 1856-1: libxcursor vulnerability

LinuxSecurity.com: Several security issues were fixed in libxcursor.