Ubuntu: 1857-1: libxext vulnerability

LinuxSecurity.com: Several security issues were fixed in libxext.