Ubuntu: 1858-1: libxfixes vulnerability

LinuxSecurity.com: Several security issues were fixed in libxfixes.