Ubuntu: 1859-1: libxi vulnerabilities

LinuxSecurity.com: Several security issues were fixed in libxi.