Ubuntu: 1864-1: libxres vulnerability

LinuxSecurity.com: Several security issues were fixed in libxres.