Ubuntu: 1865-1: libxt vulnerabilities

LinuxSecurity.com: Several security issues were fixed in libxt.