Debian: 2713-1: curl: heap overflow

LinuxSecurity.com: Timo Sirainen discovered that cURL, an URL transfer library, is prone to a heap overflow vulnerability due to bad checking of the input data in the curl_easy_unescape function. [More...]