Mandriva: 2013:189: wordpress

LinuxSecurity.com: Updated wordpress package fixes security vulnerabilities:
A denial of service flaw was found in the way WordPress, a blog tool
and publishing platform, performed hash computation when checking
password for password protected blog posts. A remote attacker could
[More...]