Ubuntu: 1894-1: curl vulnerability

LinuxSecurity.com: libcurl could be made to crash or run programs as your login if it receivedspecially crafted input.