Ubuntu: 1897-1: PyMongo vulnerability

LinuxSecurity.com: PyMongo could be made to crash under certain conditions.