Gentoo: 201307-01 HAProxy: Multiple vulnerabilities

LinuxSecurity.com: Multiple vulnerabilities have been found in HAProxy, allowing attackers to execute arbitrary code or cause Denial of Service.