Mandriva: 2013:207: samba

LinuxSecurity.com: A vulnerability has been found and corrected in samba:
Integer overflow in the read_nttrans_ea_list function in nttrans.c
in smbd in Samba 3.x before 3.5.22, 3.6.x before 3.6.17, and 4.x
before 4.0.8 allows remote attackers to cause a denial of service
[More...]