Debian: 2736-1: putty: Multiple vulnerabilities

LinuxSecurity.com: Several vulnerabilities where discovered in PuTTY, a Telnet/SSH client for X. The Common Vulnerabilities and Exposures project identifies the following problems: [More...]