Ubuntu: 1927-1: libimobiledevice vulnerability

LinuxSecurity.com: libimobiledevice could be made to overwrite files as the administrator, oraccess device keys.