Ubuntu: 1928-1: Puppet vulnerabilities

LinuxSecurity.com: Several security issues were fixed in Puppet.