Ubuntu: 1929-1: Linux kernel vulnerability

LinuxSecurity.com: The system could be made to expose sensitive information.