Gentoo: 201308-01 PuTTY: Multiple Vulnerabilities

LinuxSecurity.com: Multiple vulnerabilities have been found in Putty, allowing attackers to compromise user system