Gentoo: 201308-04 Puppet: Multiple vulnerabilities

LinuxSecurity.com: Multiple vulnerabilities have been found in Puppet, the worst of which could lead to execution of arbitrary code.