Gentoo: 201308-06 MySQL: Multiple vulnerabilities

LinuxSecurity.com: Multiple vulnerabilities have been found in MySQL, allowing attackers to execute arbitrary code or cause Denial of Service.