Gentoo: 201309-02 strongSwan: Multiple vulnerabilities

LinuxSecurity.com: Multiple vulnerabilities have been found in strongSwan, possibly allowing remote attackers to authenticate as other users or cause a Denial of Service condition.