Mandriva: 2013:231: openswan

LinuxSecurity.com: Multiple vulnerabilities has been discovered and corrected in openswan:
The IPSEC livetest tool in Openswan 2.4.12 and earlier, and
2.6.x through 2.6.16, allows local users to overwrite arbitrary
files and execute arbitrary code via a symlink attack on the (1)
[More...]