Ubuntu: 1949-1: ImageMagick vulnerability

LinuxSecurity.com: ImageMagick could be made to crash or run programs as your login if itopened a specially crafted file.