Gentoo: 201309-07 libotr: Arbitrary code execution

LinuxSecurity.com: A buffer overflow vulnerability in libotr could allow a remote attacker to execute arbitrary code or cause a Denial of Service condition.